Buscar temas sin respuesta | Ver temas activos Fecha actual Jue, 16 Ago 2018, 16:33



Nuevo tema Responder al tema  [ 20 mensajes ] 
 [DOCUX] Comprobar sensores tipicos de averia 
Autor Mensaje
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 16884
Ubicación: Salvaterra/Ponteareas
Nota [DOCUX] Comprobar sensores tipicos de averia
Hay fallos extremadamente tipicos y recurrentes que siempre traen de cabeza a muchos calibreros, asique intentare agrupar aqui las comprobaciones necesarias sobre los tipicos sospechosos :wink:

Para empezar, imprescindible para proponerse comprobar cualquier sensor electrico, que menos que tener a mano un polimetro, que por cutre que sea deberia cumplir mas que de sobra. Algo tal que asi y ya de paso, croquis de que es cada cosa :cuñao: :

Adjunto:
partes_de_polimetro.jpg
partes_de_polimetro.jpg [ 32.7 KiB | Visto 8139 veces ]


Al turron :mrgreen:

Sonda lambda (Narrow band):

:arrow: Sintomas tipicos: Consumo excesivo, petardeos en el escape al retener mientras no se pisa pedal, rayito motor con algun fallo asociado con el combustible (CO alto, voltaje de lambda fuera de rango...), gases demasiado altos en la itv...

:arrow: Como comprobar:

- Localizar el conector de la lambda, al margen izquierdo de vano motor, al lado del vaso de expansion. Es un conector negro, con tres pines en su interior y la clavija hembra corresponde al lado coche y la clavija macho al lado que procede de la propia sonda.

Ahora partamos de esta imagen para el resto de instrucciones:

Adjunto:
Conector-lambda.jpg
Conector-lambda.jpg [ 11.36 KiB | Visto 8139 veces ]


- Primera prueba: Con motor completamente frio, sin contacto dado, se desenchufa la lambda y con el polimetro en modo voltaje (corriente continua), se pincha la pinza roja (positivo) al pin C en el conector 2 (lado coche), la negra a masa (a carroceria, motor o bateria), se da contacto y se comprueba que el voltaje de valores entre 0,35 y 0,55 voltios. Si se sale de esos voltajes, algo va mal en el cableado del coche.

- Segunda prueba: comprobar la señal lambda que chiva riqueza/pobreza de combustible a la ECU. Con el motor a temperatura de funcionamiento normal, sin contacto dado, con el conector de la lambda enchufado, se accede al pin C por la parte trasera del conector, se pone el polimetro en modo voltaje (corriente continua), se pincha la pinza roja en el pin C (aseguraos de que este realmente haciendo contacto con el pin interno) y la pinza negra se pone a masa, tal y como muestra el numero 1 en el esquema de arriba. Se enciende el motor a ralenti y se comprueba que el polimetro de voltajes oscilantes, de entre 0,1 y 0,9 voltios. Si los valores se salen de esos voltajes o es un valor fijo y constante, la sonda esta KO, sustituir YA YA.

- Tercera prueba: comprobar que la lambda recibe voltaje correcto para ser calentada. Quitar contacto, desenchufar el conector de la lambda, pinchar las pinzas del polimetro (en modo voltaje de corriente continua) entre los pines A y B del lado coche (2, ver dibujito), encender momentaneamente el motor a ralenti y comprobar que el polimetro da valores lo mas parecidos a la tension de la bateria, osea ~13 voltios. Si el voltaje es inferior, desconfiar del rele de inyeccion, cableado de la bateria (bornes, tornillos de anclaje de los cables, masas a carroceria...), alimentacion de la ecu, fusible de la ecu....

- Cuarta prueba: comprobar la resistencia interna de la sonda. Sin contacto dado se desenchufa el conector de la lambda, se mide con el polimetro la resistencia (modo ohmimetro, seguramente la escala mas baja que tengais a vuestra disposicion sera 200 ohm, usad esa) entre las patillas A y B del lado lambda (3) y los valores que deberia dar es de 1-15 ohm. Si los valores se salen de rango, sustituir sonda YA YA.

- Quinta prueba: mas que prueba, revision visual. Asegurarse de que los pines macho y sus homologos hembra en el conector lambda estan sanos, sin dobleces ni cosas raras, no sera ni el primero ni el segundo conector lambda que veo con algun pin doblado o fuera de su sitio por haber montado el conector en modo becerro YAHA! :roll:

CTS (Coolant Temperature Sensor):

Este es el sensor que chiva a la ECU la temperatura a la que esta el refrigerante del motor. NO CONFUNDIR CON EL SENSOR DEL CUADRO, es habitual que la gente crea que es el mismo y no es asi, van por separado.

Tiene este aspecto, con sus dos pines:

Adjunto:
cts.jpg
cts.jpg [ 6.61 KiB | Visto 8139 veces ]


:arrow: Sintomas tipicos: Consumo exagerado, petardeos al retener, tirones con el motor caliente, fallos con rayo motor asociados al combustible, gases demasiado altos en la ITV...

Y se ubica en..... no tengo fotos decentes a mano de momento, ya las pondre cuando tenga tiempo para buscar :finga:

:arrow: Como comprobar:

- Forma de andar por casa, algo chapucera y barata: Si nos fiamos de que el cuadro del coche marca bien (y ya es confiar :chondo:), adelante. Suelen mentir 10º por debajo de la temperatura real si tienen el sensor bosch original (en buen estado) y esferas de las antiguas, asique tened eso en cuenta. Se calienta el motor a 80º por ejemplo, se apaga el motor, se desconecta la clavija del CTS y con el polimetro se mide la resistencia entre sus dos patillas. A 80º de refrigerante el polimetro deberia cantar ~300-400 ohmios.

- Forma profesional y mas precisa: Con motor frio, desconectar la clavija del CTS, extraer el sensor del motor y sumerjir su cabeza en un cacharro con agua caliente a diferentes temperaturas mientras se miden los valores con el polimetro. Para tener como referencia:

@ 0º ---> ~4800-6600 ohm
@ 20º --> ~2200-2800 ohm
@ 40º --> ~1000-1400 ohm
@ 80º --> ~300-400 ohm

Si los valores se desmadran de lo anteriormente mencionado, cambiar sensor YA YA.

- Otra comprobacion extra: Un fallo bastante documentado y que he visto en mas de un motor, especialmente XE/LET´s (por cortesia de la correa de accesorios y gañanadas), es el deterioro del propio cable que llega al sensor, bien por acabar tocando en la correa y acabar cortandose o bien por romperse los cables dentro del capuchon de goma que lleva el conector del CTS. Si ocurre lo primero es relativamente facil de ver con una simple revision externa del cableado, observando si hay algun corte, empalme sospechoso con cinta aislante o algo parecido. Si ocurre lo segundo, requiere retirar el capuchon de goma hacia atras con ayuda de un destornillador plano (ojo con hacer el bruto, la goma suele cristalizarse con los años y si se apalanca a las bravas puede rajar) y revisar que los cables esten en perfecto estado y los pines en su sitio.

Sensor de posición de cigüeñal:

:arrow: Ubicacion: al lado del filtro de aire, es un conector negro de 3 pines y el cable sigue hacia la parte frontal e inferior del bloque motor.

:arrow: Fallos tipicos: El motor no arranca de ninguna de las maneras (teniendo gasolina en los inyectores y chispa en las bujias), el rayo motor no se apaga nunca por mucho que se insista con el motor de arranque, el motor falla erraticamente como si quisiera apagarse por completo y acto seguido vuelve a la normalidad...

:arrow: Como comprobarlo:

Partiendo de esta imagen del conector, lado sensor, visto de frente:

Adjunto:
sensor-cigu.jpg
sensor-cigu.jpg [ 13.89 KiB | Visto 8138 veces ]


- Sin contacto puesto, desenchufar el conector del sensor y medir la resistencia entre las patilla 1 y 2, los valores deberian ser entre 400 y 800 ohm. Medir resistencia entre las patillas 1 y 3, la resistencia deberia ser infinita (el polimetro marcara 1 constantemente). Medir resistencia entre las patillas 2 y 3, la resistencia deberia ser infinita.

Caudalímetro COMPUERTA C20NE:

:arrow: Ubicacion: Atornillado en el cajon del filtro de aire, al margen izquierdo del vano motor. Su conector pertinente se enchufa directamente sobre el caudalimetro.

:arrow: Como comprobarlo:

Partiendo de esta imagen frontal del conector...

Adjunto:
conector-caudalimetro.jpg
conector-caudalimetro.jpg [ 15.37 KiB | Visto 8138 veces ]


Se desmonta el manguito de admision, se desmonta el conector del cableado y se suelta el propio cajon del filtro de aire para tener acceso a la compuerta del caudalimetro desde la parte interior del cajon del filtro. Una vez hecho esto se verifica que la compuerta se abre lineal y suavemente hasta su tope sin tiranteces ni cosas raras. Ojito con el sensor de lenteja que va en medio del conducto, darle golpes o deformarlo es mala cosa, aprovechar para ver que presente buen aspecto y no tenga alguna patilla rota.

- Primera comprobacion: sin contacto puesto, se aborda el conector de 5 pines que va al caudalimetro (lado coche) y se verifica con el polimetro que entre el pin 4 y masa (carroceria/bateria) haya una resistencia de 0 ohm.

- Segunda comprobacion: sin contacto puesto, se retira el capuchon de goma del conector (con ayuda de un destornillador plano y mucho mimo), se enchufa al caudalimetro, se pone contacto y desde la parte trasera del conector se comprueban los voltajes entre los pines 2 y 4 tal que asi:

* Con trampilla CERRADA: 0,1-0,3 voltios
* Con trampilla ABIERTA A TOPE: 4,5-5 voltios
* Probar que la variacion de voltajes desde trampilla cerrada hasta estar abierta de par en par sea lineal, sin escalones o saltos raros, cosa que significaria que los contactos internos del caudalimetro estan gastados o sucios. La solucion seria abrir la tapa cuadrada que hay sobre el caudalimetro CON CUIDADO (de fabrica viene sellada con pegamento) y revisar dichos contactos, si hace falta limpiar con spray limpiacontactos o con un pincel pequeño con alcohol. Ojito con no doblar o deformar la patilla que se mueve sobre los contactos inferiores, con un poco de mimo y pulcritud no hay mayor problema :wink:

- Tercera comprobacion: sin contacto puesto, desenchufar conector del caudalimetro y pinchar la pinza roja del polimetro en el pin 3 y la pinza negra a masa (carroceria/bateria), dar contacto y comprobar que hay ~5 voltios.



En obras...tumorrou mor :cuñao:

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Vie, 23 Mar 2012, 03:38
Perfil WWW
Calibrero Gold
Avatar de Usuario

Registrado: Lun, 20 Jun 2011, 22:12
Mensajes: 1038
Ubicación: ciudad real
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
ooooookk

_________________
CALIBA 2.0 16V


Vie, 23 Mar 2012, 10:43
Perfil
Calibrero Silver

Registrado: Vie, 01 Ago 2008, 13:35
Mensajes: 501
Ubicación: cadiz
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Muy bueno ALAN!

Gracias


Vie, 23 Mar 2012, 15:06
Perfil
Calibrero de pro
Avatar de Usuario

Registrado: Jue, 14 Sep 2006, 23:38
Mensajes: 2493
Ubicación: Laudio (junto a Bilbao)
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Muy bueno ! :pulgar:
Estas cosas son las que vienen bien tener a mano a los novatos y a los no tan novatos :D

_________________
- Calibra 2.0i 16v Turbo 4x4 -
Restyling exterior en proceso :twisted:

Imagen
Calibra. No es un coche, es un modo de vida :wink:


Vie, 23 Mar 2012, 21:43
Perfil
Calibrero de pro
Avatar de Usuario

Registrado: Mié, 06 May 2009, 17:38
Mensajes: 1757
Ubicación: Zaragoza
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Juanlibra escribió:
Muy bueno ! :pulgar:
Estas cosas son las que vienen bien tener a mano a los novatos y a los no tan novatos :D

:secundo:
Gran aporte si señor :pulgar:

Saludos.

_________________
Monturas:
-El corsario picapiedra: EX Opel "Corsa A"Gsi 1.6 con ventilacion automatica de los bajos...
-La cucarachica: Opel "corsa A"L 1.5 Diesel ..Ni agua ni aceita ni na de na, va como una sedica..
-Kabra Catalina : Opel Calibra turbo 4x4 204cv :twisted:
-Gordito ecotero :Opel Calibra v6 170cv Encuerado y devolviendolo a la vida!!
-El Rojito: EX Opel Calibra 16v 150cv
Imagen


Sab, 24 Mar 2012, 19:19
Perfil
Calibrero Gold
Avatar de Usuario

Registrado: Mié, 03 Oct 2007, 19:19
Mensajes: 1386
Ubicación: Madrid
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
esto me viene deluxe, siempre dudo mucho con estas cosass

graciassssssssss


Mar, 27 Mar 2012, 23:34
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Mié, 03 Mar 2004, 02:03
Mensajes: 15679
Ubicación: Caput Castellae
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Muy buena recopilación señor Alan :wink: .

_________________
Calibra 2.0i 115cv C20NE año 92 recycled


Mié, 28 Mar 2012, 00:54
Perfil WWW
Calibrerito Iniciado

Registrado: Sab, 31 Dic 2005, 13:58
Mensajes: 63
Ubicación: Navarra
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Muy practico, si señor.


Vie, 30 Mar 2012, 15:07
Perfil
Calibrero Gold
Avatar de Usuario

Registrado: Lun, 20 Jun 2011, 22:12
Mensajes: 1038
Ubicación: ciudad real
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Entonces???ep cts no es el que se enchufa con un faston? Es el de al lado? Joer siempre lo e dudado aunque parece que aqui queda claro....

_________________
CALIBA 2.0 16V


Vie, 06 Abr 2012, 21:32
Perfil
Calibrero Casual

Registrado: Mié, 24 Nov 2010, 20:24
Mensajes: 161
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
alan tengo problemas con la sonda, hace un año la puse nueva de la opel el verano pasado, e hecho las comprobaciones que as puesto y me da todo bien, hay alguna manera de comprobarlo mejor, solo me salta la luz de motor cuando le paso de 170 km/h, a ver si me puedes exar una manita en esto tio, un saludo y gracias x el bicro,


Lun, 01 Oct 2012, 19:17
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 16884
Ubicación: Salvaterra/Ponteareas
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
¿como anda de compresion ese motor? ¿hay muchos gases en el carter, directos a la reaspiracion de la admision?

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Lun, 01 Oct 2012, 22:56
Perfil WWW
Calibrero Casual

Registrado: Mié, 24 Nov 2010, 20:24
Mensajes: 161
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
pues te comento, el coche tiene 115.000km y de motor esta perfecto, los gases los tiro a la calle para q no me entre ala admision, tambien me da error del sensor de picado, y toy pensando en meterle un cable apantallado aereo, un saludo


Mar, 02 Oct 2012, 10:25
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 16884
Ubicación: Salvaterra/Ponteareas
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
A ver, pero ¿exactamente que problema tienes con la sonda? ¿te salta el rayito motor con algun fallo relacionado con la lambda? ¿que numero de error te da?

castrogsi escribió:
tambien me da error del sensor de picado, y toy pensando en meterle un cable apantallado aereo


Suele ser buena solucion :wink:. En cualquier caso a veces tambien da problemas la corrosion entre el bloque y el sensor, cosa que se soluciona con un simple lijado de ambas superficies o incluso del propio sensor en mal estado :-k

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Mar, 02 Oct 2012, 11:44
Perfil WWW
Calibrero Casual

Registrado: Mié, 24 Nov 2010, 20:24
Mensajes: 161
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
pues me da error 13 y 16, aora mismo toy liado con el le sacado cable nuevo apantallado de la centralita al sensor de picado, (ya me curo en salud) jajaj, y no se si meter otro nuevo para la sonda...

el probelama q tengo esq me salta cuando le da la gana el sensor de picado, y la sonda salta cuando le paso de 170 km/h


Mar, 02 Oct 2012, 13:14
Perfil
Calibrero Casual

Registrado: Mié, 24 Nov 2010, 20:24
Mensajes: 161
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
e estado mirando los cables de la sonda y van:

blanco y negro = al rele de inyeccion
marron y azul = a la centralita
marron = masa

Puede ser asi alan? un saludo


Mar, 02 Oct 2012, 14:00
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Sab, 23 Jun 2007, 16:24
Mensajes: 6513
Ubicación: Valverde del Fresno (Caceres)
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Alan78 escribió:
Sensor de posición de cigüeñal:

:arrow: Ubicacion: al lado del filtro de aire, es un conector negro de 3 pines y el cable sigue hacia la parte frontal e inferior del bloque motor.

:arrow: Fallos tipicos: El motor no arranca de ninguna de las maneras (teniendo gasolina en los inyectores y chispa en las bujias), el rayo motor no se apaga nunca por mucho que se insista con el motor de arranque, el motor falla erraticamente como si quisiera apagarse por completo y acto seguido vuelve a la normalidad...

:arrow: Como comprobarlo:

Partiendo de esta imagen del conector, lado sensor, visto de frente:

Adjunto:
sensor-cigu.jpg


- Sin contacto puesto, desenchufar el conector del sensor y medir la resistencia entre las patilla 1 y 2, los valores deberian ser entre 400 y 800 ohm. Medir resistencia entre las patillas 1 y 3, la resistencia deberia ser infinita (el polimetro marcara 1 constantemente). Medir resistencia entre las patillas 2 y 3, la resistencia deberia ser infinita.

despues de hacer la prueba esta me da bien, 496 ohm, pero cuando acelero se enciende el rayito, fallo 19, del sensor, y da como tirones, puede estar el sensor mal y dar bien los valores estos? :-k

_________________
CALIBRA turbo 4x4 y astra F cabrio C20NE "LET or die" :partyman:
vendo: viewtopic.php?f=5&t=14876
viewtopic.php?t=14311&start=0&postdays=0&postorder=asc&highlight=
el calibra no hace al calibrero, el calibrero hace al calibra


Lun, 24 Feb 2014, 20:15
Perfil WWW
Master Calibreitor!
Avatar de Usuario

Registrado: Mié, 03 Mar 2004, 02:03
Mensajes: 15679
Ubicación: Caput Castellae
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Los peores son los fallos intermitentes, que bien pueden deberse a fallos en el cableado o al propio sensor (que pueden fallar al calentarse internamente).


El polimetro esta bien cuando es un fallo total, para fallos intermitentes lo suyo es tener a mano un osciloscopio para poder ver como es la señal en todo momento. La pena es no poder tener a mano uno cuando nos hace falta.


http://es.aliexpress.com/item/Cheap-ATT ... 79501.html


http://es.aliexpress.com/item/cheap-and ... 04020.html

_________________
Calibra 2.0i 115cv C20NE año 92 recycled


Mar, 25 Feb 2014, 01:02
Perfil WWW
Master Calibreitor!
Avatar de Usuario

Registrado: Sab, 23 Jun 2007, 16:24
Mensajes: 6513
Ubicación: Valverde del Fresno (Caceres)
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
gracias carlos, falla solo al acelerar, a rpm constantes o acelerando despacio no da fallo, de todas formas viene otro sensor en camino

_________________
CALIBRA turbo 4x4 y astra F cabrio C20NE "LET or die" :partyman:
vendo: viewtopic.php?f=5&t=14876
viewtopic.php?t=14311&start=0&postdays=0&postorder=asc&highlight=
el calibra no hace al calibrero, el calibrero hace al calibra


Mar, 25 Feb 2014, 01:56
Perfil WWW
Calibrero Casual
Avatar de Usuario

Registrado: Sab, 23 Ago 2014, 10:17
Mensajes: 99
Ubicación: San sebastian / Pais V@sco
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
Hola, a ver si Alan o alguien me puede echar una mano.

He hecho alguna de las comprobaciones en la sonda lambda y , al hacer la segunda prueba los voltajes de la sonda oscilaban entre 0,0 y 0,8-0,9.

esto significa que esta para tirar?

decir que el coche tiene un consumo alto , incluso a ralenti. 1.9l/h
y que tose bastante aire por el escape. al ralenti se oyen petardillos saliendo del tubo.
. es como inestable.

a ver que descubrimos.

un saludo y gracias.

_________________
No llega antes el mas rapido,sino el que menos frena.


Lun, 10 Ago 2015, 11:48
Perfil
Calibrero Casual
Avatar de Usuario

Registrado: Sab, 23 Ago 2014, 10:17
Mensajes: 99
Ubicación: San sebastian / Pais V@sco
Nota Re: [DOCUX] Comprobar sensores tipicos de averia
supersergii escribió:
Hola, a ver si Alan o alguien me puede echar una mano.

He hecho alguna de las comprobaciones en la sonda lambda y , al hacer la segunda prueba los voltajes de la sonda oscilaban entre 0,0 y 0,8-0,9.

esto significa que esta para tirar?

decir que el coche tiene un consumo alto , incluso a ralenti. 1.9l/h
y que tose bastante aire por el escape. al ralenti se oyen petardillos saliendo del tubo.
. es como inestable.

a ver que descubrimos.

un saludo y gracias.



Solucionado cambiando las bujías

Llevaba Champion RN9YCC

Ahora llevo unas equivalentes a las Bosch w7DC , y van de maravilla
Ralentí estable, sin petardeos y e coche en general, va mucho mejor.
Un saludo

_________________
No llega antes el mas rapido,sino el que menos frena.


Lun, 07 Sep 2015, 11:43
Perfil
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 20 mensajes ] 


¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Traducción al español por Huan Manwë para phpBB España
[ Time : 0.064s | 16 Queries | GZIP : On ]