Buscar temas sin respuesta | Ver temas activos Fecha actual Vie, 16 Abr 2021, 00:56



Nuevo tema Responder al tema  [ 8 mensajes ] 
 Problema reviviendo mi calibra 
Autor Mensaje
Calibrerito Novato

Registrado: Dom, 31 Oct 2004, 17:05
Mensajes: 20
Nota Problema reviviendo mi calibra
Hola a todos,

desde hace un mes he vuelto a entrar en el foro despues de mas de 15 años, nunca fui muy activo pero leía diariamente, una pena ver que muchos miembros activos ya no estan por aqui.

Despues de 14 años parado, hace un par de meses decidí ponerme a revivir mi C20XE ya que tenia bastante tiempo libre y ganas. Entre las cosas que le he hecho al motor,

- Sacar motor completo para sanear y pintar vano motor
- Cambiado casquillos de bielas, pulido pistones a espejo y cambiado segmentos + honing de los cilindros
- Le he pegado una pasada a la culata en la rectificadora, pulido válvulas y cámaras a espejo, cambiado retenes, desmontado + limpiado los taques, singh grooves y trabajado en los ports de admisión (rallado) y escape (pulido a espejo).
- Arboles de levas nuevos + distribución + bujías
- Todos los líquidos nuevos
- Instalado relojes

Seguro que me dejo mil cosas mas ya que le he estado echando muchas horas de trabajo.

El caso es que el otro dia le fui a arrancar por primera vez y el motor de arranque funciona bien pero solo se para quitando el cable de masa de la bateria. He medido la corriente que le llega a los cables, 12V al grande y 0v al pequeño sin dar al contacto, en cuanto doy al contacto le llega 12v a los 2 aunque gire la llave otra vez.

Problema del bombin?

Un saludo


Última edición por KalIvan el Dom, 04 Abr 2021, 00:19, editado 1 vez en total



Sab, 03 Abr 2021, 14:32
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 17066
Ubicación: Salvaterra/Ponteareas
Nota Re: Problema reviviendo mi calibra
Nunca es tarde para retomar el Calibra :) , rebienvenido :hola:

Tu problema casi seguro es el piñón de ataque del motor de arranque o el electroimán que lo empuja. El funcionamiento es simple:

- Alimentación permanente al arranque con 12v permanentes a carcasa y borne del relé (cable gordo + masa del motor).
- Positivo bajo llave para que al darle a arrancar le lleguen 12v al cable pequeño del relé, lo active y empuje el piñón del arranque hacia adelante.
- En el momento en el que el piñón se queda alante los contactos de alto amperaje del relé le dan alimentación al motor de arranque para que gire.
- Si el piñón se queda atrancado en la parte delantera (eje sucio, oxidado o incluso lo mismo aplicado al propio pistoncito del electroimán) el motor de arranque ni se parará ni se desengranará del volante de inercia y no habrá forma de pararlo salvo quitando los cables gordos de alimentación o darle unos golpecitos para que, con suerte, el piñon retroceda un poco a su posición de reposo.

Vamos, que te toca desmontar el motor de arranque y darle una limpieza y engrase :burla:

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Sab, 03 Abr 2021, 16:51
Perfil WWW
Calibrerito Novato

Registrado: Dom, 31 Oct 2004, 17:05
Mensajes: 20
Nota Re: Problema reviviendo mi calibra
Hola Alan,

gracias por contestar tan rapido. Se me ha olvidado comentar que desmonte el motor de arranque, lo probe fuera y funcionaba perfectamente. Con una masa metida y puenteando las dos partes del rele el piñon entraba y salía sin problema.

Ya me imaginaba que algún problema eléctrico iba a caer...


Dom, 04 Abr 2021, 00:18
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 17066
Ubicación: Salvaterra/Ponteareas
Nota Re: Problema reviviendo mi calibra
¿Cuando se te queda enganchado por un casual no será con el motor caliente? ¿o te lo hace siempre?

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Dom, 04 Abr 2021, 00:46
Perfil WWW
Calibrerito Novato

Registrado: Dom, 31 Oct 2004, 17:05
Mensajes: 20
Nota Re: Problema reviviendo mi calibra
El problema es que cuando giro la llave, el cable pequeño recibe 12v continuamente y da igual que saque la llave del bombín, ese cable va a seguir recibiendo 12v hasta que quite la masa de la batería. Al quitar la masa, el motor de arranque se para, no hay mas corriente en el cable pequeño. No se si me he explicado bien.

Es como si al girar la llave el bombin se quedara fijo en posición de arranque. Lo que no me cuadra es que al quitar la masa y volverla a poner todo vuelva a la normalidad.


Dom, 04 Abr 2021, 11:59
Perfil
Master Calibreitor!
Avatar de Usuario

Registrado: Jue, 05 Ago 2004, 18:12
Mensajes: 17066
Ubicación: Salvaterra/Ponteareas
Nota Re: Problema reviviendo mi calibra
Si tienes unas pinzas de pruebas o unos cocodrilos intenta pinzar el borne fino del motor y cuando le des a arrancar prueba a desenchufar el cable, si sigues viendo voltaje del lado arranque puede ser que haya alguna derivación interna en el relé del motor de arranque. La otra prueba cruzada es repetir la operación y medir voltaje del lado cable con él desconectado del motor.

Vas a tener que hacerlo rápido, sino el motor va a sufrir lo suyo :wink:

_________________
Imagen

- Calibra C20NE - 124 digievolucionado 1600 - Calibra C20LET - Tigra X14XE

Fe en Dios e ghas a fondo :twisted:


Dom, 04 Abr 2021, 14:32
Perfil WWW
Calibrerito Novato

Registrado: Dom, 31 Oct 2004, 17:05
Mensajes: 20
Nota Re: Problema reviviendo mi calibra
Buena idea para probar a ver si viene del motor de arranque o mas arriba. Probablemente lo desmonte otra vez y haga la prueba con el fuera asi me quito de complicaciones.


Dom, 04 Abr 2021, 20:58
Perfil
Calibrerito Novato

Registrado: Dom, 31 Oct 2004, 17:05
Mensajes: 20
Nota Re: Problema reviviendo mi calibra
Perdona Alan, por algún casual sabes donde puedo conseguir el Tis? Lo tenia en algún Cd pero no lo encuentro y lo he intento descargar pero no he tenido mucho éxito.

Un saludo


Jue, 08 Abr 2021, 13:51
Perfil
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 


¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Traducción al español por Huan Manwë para phpBB España
[ Time : 0.064s | 13 Queries | GZIP : On ]