Buscar temas sin respuesta | Ver temas activos Fecha actual Jue, 23 Nov 2017, 15:01



Nuevo tema Responder al tema  [ 4 mensajes ] 
 De 20NE a 20SEH con chuches... pero no anda... 
Autor Mensaje
Calibrerito Novato

Registrado: Vie, 14 Oct 2011, 20:30
Mensajes: 10
Ubicación: Madrid
Nota De 20NE a 20SEH con chuches... pero no anda...
Bueno mi Opel Ascona del 87 venia de serie con un 20NE que andaba mucho y cai en la tentación de meter un SEH. En estos momentos me arrepiento por que después de abrirlo y hacerlo entero no anda :(

Compre un motor 20seh de kadett con 89000km y 15 años parado. Por miedo a ver como estaba por dentro después de 15 años parado y dudando de ver si era verdad los km que tenía lo abrí he hice:
-Casquillos cigüeñal
-Casquillos biela
-Segmentos (No hice bruñido por que la camisa parecía nueva con el bruñido de origen perfectamente visible y no tenia ningún desgaste ni rebaba)
-Retenes (incluso nuevo me pierde el del lado del distruibuidor)
-Culata preparada por un tío de budapest que hace trabajos increíbles menos el mio que me vino sin terminar.. estaba agrandada la admisión y el escape y se supone que rebajada 0,5 mm..tb se supone que me hizo asientos de válvulas y 60º 45º 30º
- Juntas culata, colector de admisión, de escape, junta de carter...

y además le añadí
-colector lexmaul de admisión
-colector lexmaul de escape
-linea 55mm
-intermedio Duramax
-recto en el silencioso
-inyectores 16v


El cableado del ascona no lo he cambiado ya que es de dos filas y el 20seh que compré es de dos filas también.

Quise montar la mariposa de omega pero con la lexmaul complicado por que no cabe el conector y lo monte rápido y corriendo y tirando cables del sensor al conector y me iba mal el coche y luego me di cuenta que no cerraba bien la mariposa y hay hueco alrededor de la circunferencia de la mariposa como si no cerrase bien herméticamente...me tenía que ir de viaje y puse la de serie..

Bueno a lo que voy... no me anda el coche, no tiene fuerza...
He medido compresiones y me dieron 10.3 bares todos en frío y acelerador a tope (ya se que es con el motor caliente y acelerador a tope) y con un compresímetro que creemos que fuga y no estaba bien y por ello al segundo medimos un c18xe y le dio lo mismo. Deberia de dar 13-13.5 creo un SEH pero viendo que daba igual que un XE que debe de andar cerca de los 15 pues me tranquilicé un poco aun que a ver si puedo medirlas con un compresimetro que esté bien para descartar cosas.

He pensado que no retiene el coche por la linea de 55 e intermedio de Duramas y que el aire que entra sale por el escape en el momento que las válvulas de admisión y escape se encuentran abiertas...

He puesto los inyectores que llevaba de serie que son los mismos que de un seh, tb he puesto los de un astra gsi 8v que dan un poco mas de caudal, he probado estos con presión de 2.5 y 3bares, y al final puse otra vez los de 16V por que todas las configuraciones anda igual el coche..

Estoy volviéndome loco y la gran ilusión por este proyecto que parecía sencillo se me están acabando, a ver si alguno puede ofrecer más ideas de lo que puede pasarle al coche.

Por ultimo comentar que me dio el fallo 14 que es el del sensor de anticongelante (voltaje bajo) y descubrí que llevando la centralita pegada al chasis esta hace de masa, y dejó de darme ese fallo y de bailarme las rpm a lo loco sin sentido alguno.

Imagen


Mar, 18 Oct 2016, 16:32
Perfil WWW
Master Calibreitor!
Avatar de Usuario

Registrado: Sab, 23 Jun 2007, 16:24
Mensajes: 6494
Ubicación: Valverde del Fresno (Caceres)
Nota Re: De 20NE a 20SEH con chuches... pero no anda...
Supongo que ya lo habras comprobado, pero la distribucion esta bien calada? Yo tambien ando en estos momentos armando un seh para meter en mi astra

_________________
CALIBRA turbo 4x4 y astra F cabrio C20NE "LET or die" :partyman:
vendo: viewtopic.php?f=5&t=14876
viewtopic.php?t=14311&start=0&postdays=0&postorder=asc&highlight=
el calibra no hace al calibrero, el calibrero hace al calibra


Mar, 18 Oct 2016, 22:49
Perfil WWW
Calibrero Silver
Avatar de Usuario

Registrado: Jue, 29 Abr 2004, 00:51
Mensajes: 519
Ubicación: Madrid
Nota Re: De 20NE a 20SEH con chuches... pero no anda...
Hola,

Por pasos:

- Entiendo que los pistones son SEH.
- Arbol de levas de SEH, es diferente al NE
- Centralita SEH.

Si lo de arriba es correcto, lo siguiente es como decia Miguel mirar el calado del arbol por si las moscas. La influencia de rebajar 0,5mm en angulo de arbol de levas no es mucha, no deberia ser esa la causa si estan bien calados arbol y cigueñal. Dame el diametro de la polea de cigueñal y la calculamos, pero vamos poco será.
No se si las antigua M4.1 conectan con el Opel scanner pero podemos intentarlo, vente un dia y lo comprobamos, aparte tengo medidor de compresion y lo volvemos a comprobar.

Venga que lo gordo ya esta hecho, esto seran pequeños ajustes :)

Un saludo.

_________________
Opel Calibra DTM C20LET & Opel Calibra C20XE 4x4


Mié, 19 Oct 2016, 05:35
Perfil
Calibrerito Novato

Registrado: Vie, 14 Oct 2011, 20:30
Mensajes: 10
Ubicación: Madrid
Nota Re: De 20NE a 20SEH con chuches... pero no anda...
miguelobregon escribió:
Supongo que ya lo habras comprobado, pero la distribucion esta bien calada? Yo tambien ando en estos momentos armando un seh para meter en mi astra


Si la compresión da igual en todos los cilindros tiene que estar bien calada por webs

Ron escribió:
Hola,

Por pasos:

- Entiendo que los pistones son SEH.
- Arbol de levas de SEH, es diferente al NE
- Centralita SEH.

Si lo de arriba es correcto, lo siguiente es como decia Miguel mirar el calado del arbol por si las moscas. La influencia de rebajar 0,5mm en angulo de arbol de levas no es mucha, no deberia ser esa la causa si estan bien calados arbol y cigueñal. Dame el diametro de la polea de cigueñal y la calculamos, pero vamos poco será.
No se si las antigua M4.1 conectan con el Opel scanner pero podemos intentarlo, vente un dia y lo comprobamos, aparte tengo medidor de compresion y lo volvemos a comprobar.

Venga que lo gordo ya esta hecho, esto seran pequeños ajustes :)

Un saludo.


Pues monte todo del seh. Los pistones claramente se diferencian cuando lo abrí y el arbol de levas no se si mire la K que tiene que poner en el arbol...eso donde venía en el lado del distribuidor o en el lado de la distri? Pero vamos ese motor no tenia pinta de que lo hayan abierto por ningun lado.

De centralita llevaba FF 0 261 200 104 y ahora he probado:
FN 0 261 200 120 (ascona seh)
FH 0 261 200 115 (kadett seh)

Tema eléctrico ya me pierdo asi que lo unico que se es hacer autodiagnostico, no se si de ouede meter el Opel scanner ni siquiera de lo que es... tampoco se por que tengo que llevar la centralita pegada al chasis para que haga masa... si no lo llevo me salta el fallo 14: sensor derefrigerante - voltaje bajo, y las rpm van bailando como les apetece...

y a lo de quedar claro que si, busco un hueco y me escapo que aunq este cabi bajo siempre hay ganas de arreglar el coche.

Un saludo y gracias


Mié, 19 Oct 2016, 10:05
Perfil WWW
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 4 mensajes ] 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Traducción al español por Huan Manwë para phpBB España
[ Time : 0.043s | 13 Queries | GZIP : On ]